MozTW 討論區
https://forum.moztw.org/

Big-5日文輸入的問題
https://forum.moztw.org/viewtopic.php?f=10&t=4292
1 頁 (共 1 頁)

發表人:  BabySatan [ 2004-11-22, 18:15 ]
文章主題 :  Big-5日文輸入的問題

話說前陣子...
我的Firefox 1.0 PR用的很順手...
直到有一天......
咦?Big-5的日文顯示都很正常(我沒有安裝unicode補完計劃)
但是輸入卻變成亂碼...變成像是下面這樣
a => 
i => 
u => 
e => 
o => 
想說...可能是系統問題...
好吧...反正系統也該重灌了...
就等Firefox 1.0中文版出來之後重灌吧...
於是就在今天早上...下載了Firefox 1.0中文版
把之前的版本移除乾淨之後,就先安裝了Firefox 1.0中文版
先來熟悉一下環境再說...
假設這台電腦把他叫做電腦A,另外有1臺電腦B我也順便裝了Firefox 1.0中文版
Extension部分安裝了IE View、FlashGot、Sage、Fusion
另外電腦A的Firefox有裝TBE,電腦B沒有
Plugin都還沒安裝
電腦B算是剛重新安裝不久...大部分軟體都沒安裝...
不過剛剛測試了一下Big-5日文
也是一樣的情形...變成其他的文字
後來發現電腦A和電腦B是一樣的字...
因為我如果用電腦B遠端連到電腦A
把aiueo貼過去電腦A的話也會變成一樣的亂碼...@@
不過只有Firefox會這樣...在其他應用軟體輸入Big-5日文都正常
Firefox看Big-5日文的時候也都正常,只有在輸入的時候會出問題...
不知道其他人有沒有碰過類似的問題?

附加檔案:
檔案註釋: 電腦A的aiueo平假名
aiueo_A.jpg [2.24 KiB]
被下載 2849 次
檔案註釋: 電腦B的aiueo平假名
aiueo_B.jpg [2.51 KiB]
被下載 2824 次

發表人:  kourge [ 2004-11-23, 06:42 ]
文章主題 : 

可是我沒這問題...
我也沒裝 unicode-at-on
我用 xp
圖檔

發表人:  BabySatan [ 2004-11-23, 07:37 ]
文章主題 : 

kourge 寫:
可是我沒這問題...
我也沒裝 unicode-at-on
我用 xp
圖檔


抱歉...忘了說...@@
作業系統Windows 2000 Server SP4+安全更新+重大更新至20041027
輸入法是用附屬應用程式裡面的 "通用輸入法編輯工具" 製造出來的
所以我並不是用櫻花輸入法來輸入Big-5日文(不過原理應該一樣)

剛剛try了另一台電腦C
作業系統基本上也是Windows 2000 Server SP4
不過安全更新和重大更新好像才更新到8月多的樣子
在Firefox裡面輸入Big-5日文完全正常(對嘛...我就記得以前可以)
現在正在懷疑是不是安全更新或重大更新搞的鬼...
等等來試試看好了...

發表人:  kourge [ 2004-11-23, 10:20 ]
文章主題 : 

我不是使用櫻花輸入法
我用 XP 內建的 Microsoft IME 2000 來輸入日文

1 頁 (共 1 頁) 所有顯示的時間為 UTC + 8 小時
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/