MozTW 討論區
https://forum.moztw.org/

[新套件] IE Tab 讓 Firefox 也能內嵌 IE 用雙核心!!!
https://forum.moztw.org/viewtopic.php?f=11&t=9664
12 頁 (共 13 頁)

發表人:  prem [ 2005-10-07, 16:28 ]
文章主題 : 

我照著dexter大大的套件安裝之後
發現有些網頁無法使用“複製”或“貼上”的功能
也就是按Ctrl+C、Ctrl+V也沒辦法(在IE可以)
但是如果單純用FF開啟的話卻可以正常使用
可否請哪位大大試試看以下的網頁(中國信託→有防右鍵功能請按Ctrl+V)

https://consumer.chinatrust.com.tw/cgi-bin/prod/jsp/ch/home/index.jsp?content_item=LOGIN-0002&session_home=1

發表人:  foxshay [ 2005-10-07, 17:35 ]
文章主題 : 

s793016 寫:
ffdanielii 寫:
Vega 寫:
可是IE與Firefox切換的圖示不見了!!

是指網址欄那個嗎?
我這邊使用上是正常的
不知可否嘗試先移除IEVIEW再安裝呢?
我會檢查看看
圖檔
左下角紅圈的東西不見了。


奇怪,為什麼我的FF右下角沒有這個圖示呀? 而且我的ieview裡,也沒有這些選項呀? 拜託跟我說一下吧~

另外,要怎麼把chrome給換成http呀? 謝謝。

發表人:  !![$_$]!! [ 2005-10-07, 19:19 ]
文章主題 : 

http://forum.moztw.org/files/ieview__050825__c_995.xpi
ie tab 有圖示,有選項版本

發表人:  筆筆 [ 2005-10-07, 21:04 ]
文章主題 : 

gopc 寫:
IE view V1.2.6 出現了...可以支援1.5b2了

http://downloads.mozdev.org/ieview/ieview.xpi

可否作一個新的IE Tab 給Firefox 1.5 的使用

感謝


目前使用Firefox 1.5 Beta2 可正常使用IE Tab 1.30版本..

發表人:  gopc [ 2005-10-07, 21:12 ]
文章主題 : 

可是我安裝這帖中的任何一版都出現版本不符.只適用於1.0+..無法使用

發表人:  筆筆 [ 2005-10-08, 07:40 ]
文章主題 : 

gopc 寫:
可是我安裝這帖中的任何一版都出現版本不符.只適用於1.0+..無法使用


抱歉,我昨天試的時候可以(免安裝1.5版),後來看了一下支援版本,似乎沒改...
這是改過的版本..(核心仍保持在IEVIEW 1.2.4)

引言回覆:
IE Tab ver051008 (1.3.1)
刪除英文、正體中文、簡體中文以外的語系
調整最大支援版本至Firefox 1.5 Beta 2
套件註解本地化


另外如果您是第一次安裝此套件,請另外安裝下面的檔案...
[擴充套件安裝檔] IE Tab Plugin.xpi download.php?id=2087

發表人:  gopc [ 2005-10-08, 09:03 ]
文章主題 : 

可以裝了.......感謝感謝

發表人:  tcl2010 [ 2005-10-10, 13:53 ]
文章主題 :  建议

我覺得
ieview.jar\content\ieviewOverlay.js

第70行
引言回覆:
(this.isIeEngine()?"ie.png":"fx.png"));

改成
(this.isIeEngine()?"fx.png":"ie.png"));

就完美了.原本那個.在狀態欄的圖標似乎是互換了.(以我的角度來認為)

附加檔案:
Snap3.gif [1.78 KiB]
被下載 348 次
檔案註釋: 互換fx和ie在狀態欄的圖標.
FX瀏覽時顯示IE圖標
IE瀏覽時顯示FX圖標
圖標美化.從EXE提取圖標.作了消除陰影等優化.美觀少許

ieview__051008_b_122.xpi [19.94 KiB]
被下載 442 次

發表人:  ffdanielii [ 2005-10-12, 14:53 ]
文章主題 : 

IE Tab C4261
內含:IE View 1.2.6 + IE Tab Plug-in 1.0.5

- IE View 套件作者:Paul Roub
- IE View 套件首頁: 官方版本TEM頁面
- IE Tab Plug-in 插件作者:PCMan
- IE Tab Plug-in 插件修正:dexter、Softcup
- IE Tab Plug-in 插件討論:[新套件] IE Tab 讓 Firefox 也能內嵌 IE 用雙核心!!!
- IE Tab 套件作者:Norah
- IE Tab 套件首頁: 官方版本
- IE Tab 繁體中文化:D.L.(小弟我的暱稱)
IE View部份:沿用原IE View內之路人乙製作之繁體中文語系並更新至1.2.6(可通用)

- 套件最新版本:4261
- 套件檔案大小:142.7 KB
- 最後更新日期:2005-10-11
- Firefox 之相容版本:0.8~1.5+ (WIN32 only)
- 套件介紹: 合併IE View以及PCMan(Hong Jen Yee)所開發的IE Tab Plug-in 1.0.5 以及其他機能擴充

有關於此套件中文化的任何建議或者bug請在下載頁討論串提出
最後修繕時間:2005/10/11 22:43
討論
下載

發表人:  nature23 [ 2005-10-16, 02:20 ]
文章主題 : 

這個套件實在是太方便了,造福很多朋友在遇上ie only 的網頁時的改善,不過我覺得還有兩個致命的缺點:

1.用他開出來的ie分頁無法支援“super drag and go”超級拖放的功能!
2.無法記憶帳號密碼並自動填表!

以上兩點若能改善的話firefox就真的是無敵的啦!

發表人:  tkh7819 [ 2005-10-20, 01:28 ]
文章主題 : 

現在IE Tab的開發情況怎樣了?
因為有了IE Tab C就停止開發了?

如果是的話,有點可惜

發表人:  MilchFlasche [ 2005-10-22, 02:42 ]
文章主題 : 

nature23 寫:
這個套件實在是太方便了,造福很多朋友在遇上ie only 的網頁時的改善,不過我覺得還有兩個致命的缺點:

1.用他開出來的ie分頁無法支援“super drag and go”超級拖放的功能!
2.無法記憶帳號密碼並自動填表!

以上兩點若能改善的話firefox就真的是無敵的啦!
第1個問題我覺得恐怕很難解決,畢竟Super DragAndGo是Firefox的套件,不是IE的,在IE開啟的頁面中能使用Firefox任何一個套件的功能嗎?我非常懷疑。

第2個問題也許問題是出在IE是用分開的模組來負責這個功能的?有可能包進來嗎?這問題就像其他熱鍵的問題一樣麻煩吧。

發表人:  MilchFlasche [ 2005-10-22, 02:44 ]
文章主題 : 

tkh7819 寫:
現在IE Tab的開發情況怎樣了?
因為有了IE Tab C就停止開發了?

如果是的話,有點可惜
今天本來想就此用IE Tab C取代IE Tab的,因為icon很漂亮。不過IE Tab C在statusbar插入icon的行為似乎總會導致ForecastFox的deck消失不見,所以只好把它掃地出門,迎接IE Tab回來。

發表人:  yuoo2k [ 2005-10-22, 10:03 ]
文章主題 : 

嗯嗯! 忘了在這也貼一篇~
小弟我以 IE Tab 為基礎重新編寫了一套 IE Tab Lite 版...
捨棄了 IE View 另開 IE 視窗的設定,讓 IE "Tab" 專司於 "內嵌 IE 於分頁" 這個功能上!
並對原來的 IE Tab 程式碼做了一翻大整頓,聚集各方精華而去除不必要設定的"去蕪存菁版"~

個人相信這個重新寫過的 IE Tab Lite 版本,
會比先前每套延用 IE View 程式碼拼湊而成的適用許多! :wink:

請參考:
IE Tab Lite 介紹
IE Tab Lite 相關討論

發表人:  pippo [ 2005-10-27, 11:21 ]
文章主題 : 

有个bug,装了笔笔的最新的ietab,点击下面的状态栏的icon转换网页ie还是firefox的时候会down掉。

12 頁 (共 13 頁) 所有顯示的時間為 UTC + 8 小時
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/