MozTW 討論區

各項 Mozilla 相關軟體與技術討論
現在的時間是 2019-12-08, 12:50

所有顯示的時間為 UTC + 8 小時





發表新文章 回覆主題  [ 3 篇文章 ] 
發表人 內容
文章發表於 : 2006-09-02, 01:03 
離線

註冊時間: 2005-12-03, 18:32
文章: 3
請問有什麼方法可以將HD-carbonfiber安裝至最新版的FireFox嗎?因為蠻愛這個主題的,希望有人可以告訴我解決辦法! 謝謝!

我安裝後會出現〝無法安裝『HD-carbonfiber』,原因:版本資訊(GUID HD-carbonfiber)不正確。請通知原作者此問題。

相關主題圖片:
圖檔


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2006-09-02, 11:23 
離線

註冊時間: 2005-11-25, 20:27
文章: 12
Try to install an extension namely "Nightly Tester Tools", which overrides their "MAXversion" of extensions or themes, thus allows you to install incompatible ones.

Link:
https://addons.mozilla.org/firefox/958/


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2006-09-02, 12:28 
離線

註冊時間: 2005-12-03, 18:32
文章: 3
yutuyu 寫:
Try to install an extension namely "Nightly Tester Tools", which overrides their "MAXversion" of extensions or themes, thus allows you to install incompatible ones.

Link:
https://addons.mozilla.org/firefox/958/

感謝您的幫忙,剛才試過之後真的是可以裝了呢 ^^


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8.0.6) Gecko/20060805 Firefox/1.5.0.6 (pigfoot)
 個人資料  
引用回覆  
顯示文章 :  排序  
發表新文章 回覆主題  [ 3 篇文章 ] 

所有顯示的時間為 UTC + 8 小時


誰在線上

正在瀏覽這個版面的使用者:沒有註冊會員 和 1 位訪客


不能 在這個版面發表主題
不能 在這個版面回覆主題
不能 在這個版面編輯您的文章
不能 在這個版面刪除您的文章
不能 在這個版面上傳附加檔案

搜尋:
前往 :  
Powered by phpBB® Forum Software © phpBB Group
正體中文語系由 竹貓星球 維護製作
© moztw.org, Mozilla Foundation
MozTW,Mozilla 台灣社群