MozTW 討論區
https://forum.moztw.org/

特殊符號 無法顯示 呈現空白
https://forum.moztw.org/viewtopic.php?f=2&t=33041
1 頁 (共 1 頁)

發表人:  冰楓 [ 2011-07-20, 23:24 ]
文章主題 :  特殊符號 無法顯示 呈現空白

◕ ‿ ◕
☬♝☫❤➻➼➽➸ⓐⓑⓒⓓ♬♮
像是上面那些符號 我的火狐完全看不見 顯示是空白的
但是用IE 或是貼到記事本 都看得到
到底怎麼回事?

字型我是改為 微軟正黑體 用一開始預設的也看不見
我也有重新安裝過 整個把火狐刪掉
結果還是一樣 都看不到

找了好幾個小時的文章 都沒有解決方法......


☬♝☫❤➻➼➽➸ⓐⓑⓒⓓ♬♮

發表人:  nickwpk [ 2011-07-21, 00:50 ]
文章主題 :  Re: 特殊符號 無法顯示 呈現空白

冰楓 寫:
◕ ‿ ◕
☬♝☫❤➻➼➽➸ⓐⓑⓒⓓ♬♮
像是上面那些符號 我的火狐完全看不見 顯示是空白的
但是用IE 或是貼到記事本 都看得到
到底怎麼回事?

字型我是改為 微軟正黑體 用一開始預設的也看不見
我也有重新安裝過 整個把火狐刪掉
結果還是一樣 都看不到

找了好幾個小時的文章 都沒有解決方法......


☬♝☫❤➻➼➽➸ⓐⓑⓒⓓ♬♮

◕ ‿ ◕
☬♝☫❤➻➼➽➸ⓐⓑⓒⓓ♬♮

我用firefox6.0b2看得到這些..字體方面是預設的

大大你刪除firefox的時候有連同設定資料一起刪除嗎
好像用安全模式也可以達到同檔測試效果呀

發表人:  Fanolian [ 2011-07-21, 00:55 ]
文章主題 :  Re: 特殊符號 無法顯示 呈現空白

如果你把正體中文(台灣)的字體都改成MS Mincho,還有不要勾選「優先使用網頁指定字型」,這樣你看得到那些符號嗎?

我在5.0 跟Nightly 版(都英文版)都可以正確顯示。

正常來說跟你選取了正黑體或預設字體沒有關連,因為那2種字體都沒有某些你所打的符號的字形(?)(glyph?)。

發表人:  冰楓 [ 2011-07-21, 01:11 ]
文章主題 :  Re: 特殊符號 無法顯示 呈現空白

nickwpk 寫:
冰楓 寫:
◕ ‿ ◕
☬♝☫❤➻➼➽➸ⓐⓑⓒⓓ♬♮
像是上面那些符號 我的火狐完全看不見 顯示是空白的
但是用IE 或是貼到記事本 都看得到
到底怎麼回事?

字型我是改為 微軟正黑體 用一開始預設的也看不見
我也有重新安裝過 整個把火狐刪掉
結果還是一樣 都看不到

找了好幾個小時的文章 都沒有解決方法......


☬♝☫❤➻➼➽➸ⓐⓑⓒⓓ♬♮

◕ ‿ ◕
☬♝☫❤➻➼➽➸ⓐⓑⓒⓓ♬♮

我用firefox6.0b2看得到這些..字體方面是預設的

大大你刪除firefox的時候有連同設定資料一起刪除嗎
好像用安全模式也可以達到同檔測試效果呀


有 連同設定資料全刪了

發表人:  冰楓 [ 2011-07-21, 01:29 ]
文章主題 :  Re: 特殊符號 無法顯示 呈現空白

Fanolian 寫:
如果你把正體中文(台灣)的字體都改成MS Mincho,還有不要勾選「優先使用網頁指定字型」,這樣你看得到那些符號嗎?

我在5.0 跟Nightly 版(都英文版)都可以正確顯示。

正常來說跟你選取了正黑體或預設字體沒有關連,因為那2種字體都沒有某些你所打的符號的字形(?)(glyph?)。


改成MS Mincho之後 就看得到了
所以看不到是因為字體的關係??
可是好像很多人改了字體都沒有任何影響 都一樣看得到
這個MS Mincho字體看得有點不太舒服

發表人:  Fanolian [ 2011-07-21, 10:30 ]
文章主題 :  Re: 特殊符號 無法顯示 呈現空白

冰楓 寫:
Fanolian 寫:
如果你把正體中文(台灣)的字體都改成MS Mincho,還有不要勾選「優先使用網頁指定字型」,這樣你看得到那些符號嗎?

我在5.0 跟Nightly 版(都英文版)都可以正確顯示。

正常來說跟你選取了正黑體或預設字體沒有關連,因為那2種字體都沒有某些你所打的符號的字形(?)(glyph?)。


改成MS Mincho之後 就看得到了
所以看不到是因為字體的關係??
可是好像很多人改了字體都沒有任何影響 都一樣看得到
這個MS Mincho字體看得有點不太舒服


這樣的話就代表你的Firefox 出問題了...
因為正常來說如果某字體沒有某種字形的話,firefox 會自動使用其他替代字體來顯示(這點比ie 及chrome 做得更好)。即一般文字會用你所自訂的字體,看不到的才找系統內適合的字體。

可是我也不知道要如何解決...

發表人:  冰楓 [ 2011-07-22, 04:44 ]
文章主題 :  Re: 特殊符號 無法顯示 呈現空白

沒人知道怎麼解決嗎QQ
以前3.X版時都還看得到
好像是到了4版後就看不到了

發表人:  bensam [ 2011-07-22, 18:01 ]
文章主題 :  Re: 特殊符號 無法顯示 呈現空白

冰楓 寫:
沒人知道怎麼解決嗎QQ
以前3.X版時都還看得到
好像是到了4版後就看不到了


閣下必須把about:config內有關font的資料及沒法顯示的畫面以圖片(printscreen)上載到此,才可幫忙!因為每個人的設定未必完全相同,而且已安裝的字體也不盡相同,單單口述基本上沒有任何作用。

發表人:  win50117 [ 2011-07-22, 19:52 ]
文章主題 :  Re: 特殊符號 無法顯示 呈現空白

bensam 寫:
冰楓 寫:
沒人知道怎麼解決嗎QQ
以前3.X版時都還看得到
好像是到了4版後就看不到了


閣下必須把about:config內有關font的資料及沒法顯示的畫面以圖片(printscreen)上載到此,才可幫忙!因為每個人的設定未必完全相同,而且已安裝的字體也不盡相同,單單口述基本上沒有任何作用。


我不知道有那些 所以我搜尋font後把他們全部拍下來的
還有那些無法顯示的畫面 和 原本應該的正常畫面也有了
麻煩了 謝謝

附上那個有符號的網址http://www.sciweavers.org/i2symbol

附加檔案:
圖.rar [806.46 KiB]
被下載 121 次

發表人:  訪客 [ 2011-07-22, 23:14 ]
文章主題 :  Re: 特殊符號 無法顯示 呈現空白

有沒有使用 GDI++ 之類的字型美化軟體?如果有,先關掉。

發表人:  冰楓 [ 2011-08-16, 22:14 ]
文章主題 :  Re: 特殊符號 無法顯示 呈現空白

還是沒有辦法解決嗎??
今天也換成6.0了 結果還是一樣
已經完全移除 個人資料刪除也打勾了
FIREFOX的資料夾也去刪掉 重開機在安裝

3.6.19版本就正常的看得到
快煩死了

1 頁 (共 1 頁) 所有顯示的時間為 UTC + 8 小時
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/