MozTW 討論區

各項 Mozilla 相關軟體與技術討論
現在的時間是 2018-05-23, 14:52

所有顯示的時間為 UTC + 8 小時





發表新文章 回覆主題  [ 11 篇文章 ] 
發表人 內容
文章發表於 : 2018-03-16, 20:10 
離線
頭像

註冊時間: 2013-12-14, 23:38
文章: 22
先講...在58.0.2是正常的
更新後在某些時候會有圖片或文字無法顯示的問題
異常
附加檔案:
1-.jpg [70.31 KiB]
被下載 73 次

正常(縮90%)
附加檔案:
2-.jpg [216.99 KiB]
被下載 42 次

奇怪的是使用檢視→縮放調整比例(不管放大還是縮小)就能正常顯示,但是比例100%下就異常

我使用可攜版,使用兩台電腦 不同作業系統 (Win7跟Win10) 相同或不同設定檔間測試
不管是擴充套件全停用甚至重下載全新Fx 59可攜版但問題還是在,所以很有可能是Firefox的問題

有人能幫忙回報一下嗎?
不懂英文也不知該去哪回報


回頂端
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
 個人資料  
引用回覆  
文章發表於 : 2018-03-16, 20:44 
離線
頭像

註冊時間: 2013-11-03, 04:45
文章: 191
請改用 59.0.1版.


回頂端
Mozilla/5.0 (Windows NT 10.0; WOW64; rv:56.0) Gecko/20100101 Firefox/56.0
 個人資料  
引用回覆  
文章發表於 : 2018-03-16, 23:57 
離線
頭像

註冊時間: 2013-12-14, 23:38
文章: 22
59.0不是最新嗎?
59.0.1去哪下?


回頂端
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
 個人資料  
引用回覆  
文章發表於 : 2018-03-17, 12:14 
離線
頭像

註冊時間: 2013-11-03, 04:45
文章: 191
官網各版 Firefox ==>
http://archive.mozilla.org/pub/firefox/releases/
59.0.1 x86 繁體 ==>
http://archive.mozilla.org/pub/firefox/releases/59.0.1/win32/zh-TW/
59.0.1 x64 繁體 ==>
http://archive.mozilla.org/pub/firefox/releases/59.0.1/win64/zh-TW/

Firefox 免安裝版:
不支援XP -- 60.0b10 (Win10播YouTube若有影無聲改用56版 ), 56,
支援XP -- v52.7.3esr, 可用外掛 , v17.0.11esr 及 v3.6.28 ==>
viewforum.php?f=43


最後由 tools241 於 2018-04-06, 11:09 編輯,總共編輯了 2 次。

回頂端
Mozilla/5.0 (Windows NT 10.0; rv:56.0) Gecko/20100101 Firefox/56.0
 個人資料  
引用回覆  
文章發表於 : 2018-03-17, 20:33 
離線
頭像

註冊時間: 2013-12-14, 23:38
文章: 22
呃...不完全解決
我的Win7系統更新後似乎沒問題了
但是Win10還是一樣...
附加檔案:
3-.PNG [80.43 KiB]
被下載 32 次

那ㄟ安奈?


回頂端
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
 個人資料  
引用回覆  
文章發表於 : 2018-03-18, 07:38 
離線

註冊時間: 2018-03-18, 07:09
文章: 1
我也會這樣,原本59前的版本不會這樣

59.0-twitch會頻繁的顯示異常,導致我只能無限的開分頁直到有一頁是正常的,才能觀看....
還有文字有時候會出不來,要用鼠標游過去文字顯示的位置,才會顯示出來,像是字被隱藏般只有背景。

59.01-twich改善了許多,再也不那麼頻繁的顯示異常,但還是會。

其他網站也是偶爾會顯示異常,奇怪的是Youtube不會這樣...
求解,不然我只能分頁至正常等更新了


附加檔案:
檔案註釋: 剛剛的黑異常,現在也是....
123.png [89.24 KiB]
被下載 26 次
回頂端
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0
 個人資料  
引用回覆  
文章發表於 : 2018-03-18, 08:50 
離線
頭像

註冊時間: 2013-11-03, 04:45
文章: 191
建議各位在提問時註明用的是Windows的那一版,
如果問題仍在只能退回較早的版本.

Twitch有一塊擋著一直閃 ==>
viewtopic.php?f=2&t=47963

目前 Windows 10 + Firefox57至60 若播YouTube影片有可能有影無聲, 但在非win 10則正常,
若發生此情形可改用本人發佈的Firefox 60 免安裝版 ==>
viewforum.php?f=43

** 有人已遇到在Win10用Firefox57播YouTube影片有影無聲:
Firefox 57 無法撥放 HTML5 audio?==>
viewtopic.php?f=2&t=47760


最後由 tools241 於 2018-04-05, 11:08 編輯,總共編輯了 2 次。

回頂端
Mozilla/5.0 (Windows NT 10.0; rv:56.0) Gecko/20100101 Firefox/56.0
 個人資料  
引用回覆  
文章發表於 : 2018-03-18, 17:07 
離線

註冊時間: 2002-01-08, 12:49
文章: 238
https://support.mozilla.org/en-US/questions/1209121

你的問題有人問,看看這個討論。


回頂端
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0
 個人資料  
引用回覆  
文章發表於 : 2018-03-19, 16:57 
離線

註冊時間: 2018-03-19, 16:19
文章: 2
請問..
各位有沒有在59.0.1版看youtube的1080p影片時 畫面會停住 但聲音正常的現象?
我試過fox重新整理功能 "所有擴充套件"都被清光但結果一樣
只有在重新使用"安全模式"開啟fox後才能正常觀看1080p
若播放器設定720p就不會這樣 32 64版我都裝過 結果一樣
只好裝回58.0.2版 再去看1080p又很正常

網路中華電60m
電腦是win764 sp1 安全更新至201712月
amd fx4100
顯r6770
8g ram
第二台
amdcpu
顯 r4850
4g ram
兩台32 64試用狀況一樣 不知道是不是只有我這樣? :cry:


回頂端
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0
 個人資料  
引用回覆  
文章發表於 : 2018-03-26, 02:02 
離線
頭像

註冊時間: 2013-11-03, 04:45
文章: 191
引言回覆:
請問..
各位有沒有在59.0.1版看youtube的1080p影片時 畫面會停住 但聲音正常的現象?


建議利用工具 imdisk 設 1G的 RamDisk 在 V:
其中 512M 供 Firefox 使用, 其餘供 IE/Chrome 使用.
Firefox : 先清除原 "快取(cache)" 區以節省空間: [工具]==>[選項]==>[個人隱私]==>[清除最近的歷史記錄]
在 prefs.js 添加下列二行:
user_pref("browser.cache.disk.parent_directory", "V:\\");
user_pref("browser.cache.disk.capacity", 524288); /* 512M=1024KB x 512 = 524288*/

在網址列輸入 about:config
搜尋 browser.cache.disk.parent_directory
修改 "值" 為 V:\
......
______________________________________________________________________

IE : [網際網路選項] ==> [設定] ==> [移動資料夾] ( 更換至 V:\ )


回頂端
Mozilla/5.0 (Windows NT 10.0; WOW64; rv:56.0) Gecko/20100101 Firefox/56.0
 個人資料  
引用回覆  
文章發表於 : 2018-03-27, 16:49 
離線

註冊時間: 2018-03-19, 16:19
文章: 2
關於之前"在59.0.1版看youtube的1080p影片時 畫面會停住 但聲音正常"問題
經過不斷移除fox後重裝 又按重新整理過了幾次折騰後今天終於播放正常 ... :?:
不知是不是今天更新59.0.2的關係 總之大概是沒問題了...
我瀏覽器只用firefox 其他不是太吃資源就是不夠free 不然就是有安全疑慮(純個人感覺)
沒火狐麻煩就大了
感謝樓上的回復 :)
==============
剛才另一台 amd Athlon II X4 640
ATI r4850
又試了好幾次 發現只要再fox選項 勾選"可用時開啟硬體加速"
看youtube 1080p影片 畫面就會停住
但是直播的1080p又佷正常
這個是我的機器太慢還是firefox的內部有問題? 但是58版的fox又不會這樣.....


回頂端
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0
 個人資料  
引用回覆  
顯示文章 :  排序  
發表新文章 回覆主題  [ 11 篇文章 ] 

所有顯示的時間為 UTC + 8 小時


誰在線上

正在瀏覽這個版面的使用者:Bing [Bot], Google Feedfetcher 和 6 位訪客


不能 在這個版面發表主題
不能 在這個版面回覆主題
不能 在這個版面編輯您的文章
不能 在這個版面刪除您的文章
不能 在這個版面上傳附加檔案

搜尋:
前往 :  
Powered by phpBB® Forum Software © phpBB Group
正體中文語系由 竹貓星球 維護製作
© moztw.org, Mozilla Foundation
MozTW,Mozilla 台灣社群