MozTW 討論區

各項 Mozilla 相關軟體與技術討論
現在的時間是 2019-12-07, 10:13

所有顯示的時間為 UTC + 8 小時





發表新文章 回覆主題  [ 6 篇文章 ] 
發表人 內容
文章發表於 : 2003-01-16, 09:20 
Phoenix 能不能加上對ssl的支援
目前好像無法處理https的通訊協定
感覺上實在是蠻危險的(webmail...)
有沒有辦法加上對https的支援
例如加上https的plugin
或者有地方可以download支援https的版本


回頂端
  
引用回覆  
 文章主題 :
文章發表於 : 2003-01-17, 01:59 
嗯...大家的回應蠻冷淡的
是否只有我發生這個問題呢?


回頂端
  
引用回覆  
 文章主題 :
文章發表於 : 2003-01-17, 09:59 
離線

註冊時間: 2003-01-17, 09:57
文章: 20
看起來是的,我用https來登入雅虎和ebay都很正常 :o


回頂端
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2003-01-18, 01:47 
離線
[網站管理員]
頭像

註冊時間: 2002-12-03, 15:00
文章: 1109
來自: CSIE.ORG
偷偷說明一下...
這似乎是Phoenix 0.5 中文版的問題,
實驗後英文版好像反而沒問題 @_@

解決辦法是換版本...
還有,就是等下一版 ^^;
我會記得在下一版檢查是哪裡出問題。


回頂端
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2003-01-18, 22:58 
離線

註冊時間: 2003-01-17, 09:57
文章: 20
引言回覆:
偷偷說明一下...
這似乎是Phoenix 0.5 中文版的問題,
實驗後英文版好像反而沒問題 @_@

解決辦法是換版本...
還有,就是等下一版 ^^;
我會記得在下一版檢查是哪裡出問題。

在下表示不同意見
我用0.5版跑SSL相當正常,不過﹍僅使用於yahoo和ebay的安全登入
也釵U位能多提供點意見 :)
小弟用Win98SE + 0.5中文版,曾使用過Windows Update
供各位參考


回頂端
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2003-01-20, 04:03 
我是winXP+0.5中文版
不能使用ssl
但是換成使用英文版卻一切正常


回頂端
  
引用回覆  
顯示文章 :  排序  
發表新文章 回覆主題  [ 6 篇文章 ] 

所有顯示的時間為 UTC + 8 小時


誰在線上

正在瀏覽這個版面的使用者:MSN [Bot] 和 8 位訪客


不能 在這個版面發表主題
不能 在這個版面回覆主題
不能 在這個版面編輯您的文章
不能 在這個版面刪除您的文章
不能 在這個版面上傳附加檔案

搜尋:
前往 :  
Powered by phpBB® Forum Software © phpBB Group
正體中文語系由 竹貓星球 維護製作
© moztw.org, Mozilla Foundation
MozTW,Mozilla 台灣社群