MozTW 討論區

各項 Mozilla 相關軟體與技術討論
現在的時間是 2018-11-15, 01:28

所有顯示的時間為 UTC + 8 小時





發表新文章 回覆主題  [ 6 篇文章 ] 
發表人 內容
文章發表於 : 2014-04-20, 01:23 
離線

註冊時間: 2010-05-02, 20:26
文章: 17
我要觀看fb內崁的影片就有顯示要我更新flash player可是我下載更新之後還出現要我更新的訊息請問要如何解決??

此外,無法點選開啟yahoo mail的信請問要如何解決??


回頂端
Mozilla/5.0 (Windows NT 5.1; rv:24.0) Gecko/20140329 Firefox/24.0 PaleMoon/24.4.2
 個人資料  
引用回覆  
文章發表於 : 2014-04-20, 05:26 
離線
頭像

註冊時間: 2013-11-03, 04:45
文章: 194
引言回覆:
我要觀看fb內崁的影片就有顯示要我更新flash player可是我下載更新之後還出現要我更新的訊息請問要如何解決??


一.先卸載舊版 Flash Player :

\WINDOWS\system32\Macromed\Flash 或
\WINDOWS\sysWOW64\Macromed\Flash
執行 所有 FlashUtil*.EXE

二.重新安裝 Flash Player:
http://get.adobe.com/tw/flashplayer/
註: 新版 Adobe Flash Player 不支援某些舊版 Firefox, 可改採下列方式:
==> [您使用的是不同的作業系統或瀏覽器?]
==> 安裝不同版本的 Adobe Flash Player
步驟1.[Windows 7/Vista/XP/2008/2003]
步驟2.[Flash Player ## for Other Browsers]
==> [立即下載]

到官網下載/解壓/執行 ==>
http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html
==>
找 版本下載 試之
==>
解壓後 , 執行
flashplayer*_*_*_win_32bit.exe

flashplayer*_*_*_win_64bit.exe


引言回覆:
此外,無法點選開啟yahoo mail的信請問要如何解決??

請參考 ==>
http://forum.moztw.org/viewtopic.php?f=2&t=40911


回頂端
Mozilla/5.0 (Windows NT 5.1; rv:29.0) Gecko/20100101 Firefox/29.0
 個人資料  
引用回覆  
文章發表於 : 2014-04-20, 21:27 
離線

註冊時間: 2010-05-02, 20:26
文章: 17
tools241 寫:
引言回覆:
我要觀看fb內崁的影片就有顯示要我更新flash player可是我下載更新之後還出現要我更新的訊息請問要如何解決??


一.先卸載舊版 Flash Player :

\WINDOWS\system32\Macromed\Flash 或
\WINDOWS\sysWOW64\Macromed\Flash
執行 所有 FlashUtil*.EXE

二.重新安裝 Flash Player:
http://get.adobe.com/tw/flashplayer/
註: 新版 Adobe Flash Player 不支援某些舊版 Firefox, 可改採下列方式:
==> [您使用的是不同的作業系統或瀏覽器?]
==> 安裝不同版本的 Adobe Flash Player
步驟1.[Windows 7/Vista/XP/2008/2003]
步驟2.[Flash Player ## for Other Browsers]
==> [立即下載]

到官網下載/解壓/執行 ==>
http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html
==>
找 版本下載 試之
==>
解壓後 , 執行
flashplayer*_*_*_win_32bit.exe

flashplayer*_*_*_win_64bit.exe


引言回覆:
此外,無法點選開啟yahoo mail的信請問要如何解決??

請參考 ==>
http://forum.moztw.org/viewtopic.php?f=2&t=40911

flash player的部份有照你提供的方式先用移除工具再安裝,但沒有用,就算降版本到11.9.900.170還是不能觀看如下影片網址
https://www.facebook.com/photo.php?v=49 ... =2&theater
再求助看是哪邊有問題??


回頂端
Mozilla/5.0 (Windows NT 5.1; rv:28.0) Gecko/20100101 Firefox/28.0 SeaMonkey/2.25
 個人資料  
引用回覆  
文章發表於 : 2014-04-20, 22:01 
離線

註冊時間: 2010-05-02, 20:26
文章: 17
個人覺得有可能seamonkey無法更新
這是pale moon
圖檔
這是seamonkey
圖檔


回頂端
Mozilla/5.0 (Windows NT 5.1; rv:24.0) Gecko/20140329 Firefox/24.0 PaleMoon/24.4.2
 個人資料  
引用回覆  
文章發表於 : 2014-04-21, 07:25 
離線
頭像

註冊時間: 2013-11-03, 04:45
文章: 194
如果在IE貼下列網址可安裝, 則表示Firefox可能有元件相沖, 可先停用所有元件重試.
http://get.adobe.com/tw/flashplayer/

如果在IE貼上列網址不能安裝, 則建議 "暫時關閉" 防毒軟體.
或者改用其他 Firefox 安裝版/免安裝版 來安裝 Flash Player

查目前 Flash Player 版本 :
[工具]==>[附加元件]==>[外掛程式]

如果安裝最新版 Flash Player 仍無法看FB影片, 則可清 cookie 重試, 並檢查系統日期是否正確,
否則可能Firefox有元件相沖或系統參數有問題.

註: IE 安裝的 Flash Player 檔案( 用到的*.DLL )與 Firefox 不同,
因此須分別安裝.


回頂端
Mozilla/5.0 (Windows NT 5.1; rv:29.0) Gecko/20100101 Firefox/29.0
 個人資料  
引用回覆  
文章發表於 : 2014-04-21, 23:23 
離線

註冊時間: 2010-05-02, 20:26
文章: 17
tools241 寫:
如果在IE貼下列網址可安裝, 則表示Firefox可能有元件相沖, 可先停用所有元件重試.
http://get.adobe.com/tw/flashplayer/

如果在IE貼上列網址不能安裝, 則建議 "暫時關閉" 防毒軟體.
或者改用其他 Firefox 安裝版/免安裝版 來安裝 Flash Player

查目前 Flash Player 版本 :
[工具]==>[附加元件]==>[外掛程式]

如果安裝最新版 Flash Player 仍無法看FB影片, 則可清 cookie 重試, 並檢查系統日期是否正確,
否則可能Firefox有元件相沖或系統參數有問題.

註: IE 安裝的 Flash Player 檔案( 用到的*.DLL )與 Firefox 不同,
因此須分別安裝.

還是沒有辦法解決,算了,換別種瀏覽器觀看就好了,感謝你的方法提供^^


回頂端
Mozilla/5.0 (Windows NT 5.1; rv:28.0) Gecko/20100101 Firefox/28.0 SeaMonkey/2.25
 個人資料  
引用回覆  
顯示文章 :  排序  
發表新文章 回覆主題  [ 6 篇文章 ] 

所有顯示的時間為 UTC + 8 小時


誰在線上

正在瀏覽這個版面的使用者:沒有註冊會員 和 6 位訪客


不能 在這個版面發表主題
不能 在這個版面回覆主題
不能 在這個版面編輯您的文章
不能 在這個版面刪除您的文章
不能 在這個版面上傳附加檔案

搜尋:
前往 :  
cron
Powered by phpBB® Forum Software © phpBB Group
正體中文語系由 竹貓星球 維護製作
© moztw.org, Mozilla Foundation
MozTW,Mozilla 台灣社群