MozTW 討論區
https://forum.moztw.org/

有下載 PGO build 或是其他 vc2005 build 都請進…
https://forum.moztw.org/viewtopic.php?f=43&t=16102
1 頁 (共 2 頁)

發表人:  某A [ 2006-10-29, 22:17 ]
文章主題 :  有下載 PGO build 或是其他 vc2005 build 都請進…

不論您目前用的是 tete 的 PGO,還是綾川的版本只要你的firefox或是thunderbird是vc2005編譯出來的版本,請進來看一下

我在編譯錯誤翻網站資料發現不少套件似乎沒辦法用在vc2005編出來的firefox上面。我想了解一下是否有很嚴重這樣。

我自己套件用得很少,所以要請大家幫忙回報一下這樣。
另外宣布一下 b5f 會繼續支援 1.5branch 至少到 2.0.1 出現的時候,所以我想了解一下我該不該去載vsts的180天全功能試用版來變出pgo版這樣。如果沒意外的話,明天或後天就會有 b5f 的 1.5.0.8rc2 了。

發表人:  orange [ 2006-10-29, 22:58 ]
文章主題 : 

目前我有使用的擴充套件,如下圖
沒碰過有問題的擴充套件(停用的那兩個只是暫時不會用到他的功能)

附加檔案:
2006-10-29_225459.png [18.59 KiB]
被下載 2963 次

發表人:  伴月‧孤影 [ 2006-10-29, 23:01 ]
文章主題 : 

就伴月之前從1.5.0.8pre→2.0RC3到現在2.0基本上套件的使用上都沒什麼問題

發表人:  evascat2 [ 2006-10-30, 03:07 ]
文章主題 : 

目前用的是綾川版的Fx2.0 之前的RC1一直到現在
還沒遇過有不能裝的情況!
Extensions List

發表人:  ina2588 [ 2006-10-30, 03:13 ]
文章主題 : 

都有用.而且沒問題.目前已安裝
adblock plus
cache status
dom inspector
flashgot
quick locale swicher
sage
stop autoplay
stylish
TMP[dev]
新同文堂.

發表人:  某A [ 2006-10-30, 04:06 ]
文章主題 : 

看來Fx的部分是沒有什麼問題的…那麼有人使用tete的thunderbird pgo嗎?

發表人:  evascat2 [ 2006-10-30, 04:51 ]
文章主題 : 

某A 寫:
看來Fx的部分是沒有什麼問題的…那麼有人使用tete的thunderbird pgo嗎?

我目前用的版本是
thunderbird-1.5.0.7-2006093007.en-US.win32-tete009-sse-pgo
用起來蠻正常的,密碼也可以儲存
圖檔


--
豬腳大的1.5*之後都沒辦法存密碼蠻可惜的....
(我最後用的版本是Thunderbird-20060810-CE-1.5.0.5-Release (pigfoot) VC7-P3)

發表人:  ina2588 [ 2006-10-31, 15:37 ]
文章主題 : 

發現了!不能用電腦...
Intel Pentium 4 [530], 3.0G
主機板名稱 Hewlett-Packard hp workstation xw4200
XP PRO SP1
任何PGU版本都不能用.
由於是公家機關的電腦.被ㄧ堆人灌了很多雜物.所以懷疑是系統上的錯亂.或是沒有 .NET FRAMEWORK 造成的.

發表人:  某A [ 2006-10-31, 17:05 ]
文章主題 : 

ina2588 寫:
發現了!不能用電腦...
Intel Pentium 4 [530], 3.0G
主機板名稱 Hewlett-Packard hp workstation xw4200
XP PRO SP1
任何PGU版本都不能用.
由於是公家機關的電腦.被ㄧ堆人灌了很多雜物.所以懷疑是系統上的錯亂.或是沒有 .NET FRAMEWORK 造成的.

你有沒有掛 vc8 的可轉譯套件?
如果因為有權限限制的話,你可以下載我從現在的trunk分出來的檔案。解壓縮後放到firefox的資料夾裡面後試試

不用用到 .NET FRAMEWORK。如果一個要帶著走的版本也要對方電腦有 .NET FRAMEWORK 才能用是很麻煩的…

不過我現在碰到編不出東西的狀況…囧

發表人:  ina2588 [ 2006-11-01, 12:44 ]
文章主題 : 

喔喔喔...!開起來了.真的是這樣..
所以.可以考慮編譯VC2005摟.很期待某A版出現.嘿嘿.

發表人:  某A [ 2006-11-01, 13:55 ]
文章主題 : 

ina2588 寫:
喔喔喔...!開起來了.真的是這樣..
所以.可以考慮編譯VC2005摟.很期待某A版出現.嘿嘿.

收到囉

發表人:  ACURA [ 2006-11-05, 01:16 ]
文章主題 : 

某A 寫:
ina2588 寫:
發現了!不能用電腦...
Intel Pentium 4 [530], 3.0G
主機板名稱 Hewlett-Packard hp workstation xw4200
XP PRO SP1
任何PGU版本都不能用.
由於是公家機關的電腦.被ㄧ堆人灌了很多雜物.所以懷疑是系統上的錯亂.或是沒有 .NET FRAMEWORK 造成的.

你有沒有掛 vc8 的可轉譯套件?
如果因為有權限限制的話,你可以下載我從現在的trunk分出來的檔案。解壓縮後放到firefox的資料夾裡面後試試

不用用到 .NET FRAMEWORK。如果一個要帶著走的版本也要對方電腦有 .NET FRAMEWORK 才能用是很麻煩的…

不過我現在碰到編不出東西的狀況…囧


我用的是tete 的 PGO版的
然後我掛某a你的vc8套件然後再把firefox資料夾裡的msvcp71.dll和msvcr71.dll殺掉這樣算有成功掛上去了嗎?

發表人:  某A [ 2006-11-05, 01:53 ]
文章主題 : 

ACURA 寫:
我用的是tete 的 PGO版的
然後我掛某a你的vc8套件然後再把firefox資料夾裡的msvcp71.dll和msvcr71.dll殺掉這樣算有成功掛上去了嗎?

你該不會拿他的來蓋掉 pigfoot 的吧囧?
不然那來的 msvcp71.dll 或 msvcr71.dll?

btw,vc8 的部分只要有放就會認得出來。

發表人:  ACURA [ 2006-11-07, 17:45 ]
文章主題 : 

某A 寫:
ACURA 寫:
我用的是tete 的 PGO版的
然後我掛某a你的vc8套件然後再把firefox資料夾裡的msvcp71.dll和msvcr71.dll殺掉這樣算有成功掛上去了嗎?

你該不會拿他的來蓋掉 pigfoot 的吧囧?
不然那來的 msvcp71.dll 或 msvcr71.dll?

btw,vc8 的部分只要有放就會認得出來。


msvcp71.dll 或 msvcr71.dll?這兩個可能是之前1.507 figfoot的
灌2.0的時候沒殺乾淨 :!:

反正vc8的套件放在firefox的資料夾就認的出來就對了 8-)

發表人:  過路的 [ 2006-12-09, 21:55 ]
文章主題 : 

小弟用tete 的 PGO 沒幾天
參考價值可能不高
不過我安裝的這些套件倒是沒一個出問題的

附加檔案:
檔案註釋: 套件清單
extensions.jpg [184.5 KiB]
被下載 2862 次
檔案註釋: 套件清單
extensions.jpg [184.5 KiB]
被下載 2852 次

1 頁 (共 2 頁) 所有顯示的時間為 UTC + 8 小時
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/