MozTW 討論區

各項 Mozilla 相關軟體與技術討論
現在的時間是 2018-12-13, 01:01

所有顯示的時間為 UTC + 8 小時





發表新文章 回覆主題  [ 13 篇文章 ] 
發表人 內容
文章發表於 : 2005-05-29, 16:52 
離線

註冊時間: 2005-05-29, 16:51
文章: 5
使用了很多第三方版本,大多都是对cpu进行了优化的,这些版本对浏览速度的提高效果很明显,但是却会导致页面的错乱,不知道是什么原因
这样的错误如果是官方版本在使用了优化软件后也会产生。
不知道是firefox本身的缘故,windows的缘故还是硬件的缘故。
各位能帮帮我吗?
注:出问题的第三方版本:stipe,jtw,redfox,其他都没试过


附加檔案:
{B53E4367-E307-47A3-B830-3D08D6017B82}0.JPG [174.41 KiB]
被下載 976 次
回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.7.8) Gecko/20050514 Firefox/1.0.4 Madfox/0.3.2u1
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2005-05-29, 16:58 
離線
頭像

註冊時間: 2005-01-07, 15:55
文章: 947
來自: 我愛台妹
你裝了什麼套件呢?
hitler0958 寫:
使用了很多第三方版本,大多都是对cpu进行了优化的,这些版本对浏览速度的提高效果很明显,但是却会导致页面的错乱,不知道是什么原因
这样的错误如果是官方......

_________________
郭采潔全新專輯《愛異想》,5月1日正式發售
放下你手上萬惡的搖控器,支持無敵珊寶妹!別轉來轉去,否則會得散光!
我的部落格


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2005-05-29, 17:06 
離線

註冊時間: 2005-05-29, 16:51
文章: 5
tszkin 寫:
你裝了什麼套件呢?
hitler0958 寫:
使用了很多第三方版本,大多都是对cpu进行了优化的,这些版本对浏览速度的提高效果很明显,但是却会导致页面的错乱,不知道是什么原因
这样的错误如果是官方......

adblock,flashgot,super dragandgo,tabmix,rip
可是既是一个套件不装也是这样的


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.7.8) Gecko/20050514 Firefox/1.0.4 Madfox/0.3.2u1
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2005-05-29, 17:06 
離線
[MozTW 版主群]
頭像

註冊時間: 2005-01-21, 01:40
文章: 1677
來自: Taichung city
tszkin 寫:
你裝了什麼套件呢?
hitler0958 寫:
使用了很多第三方版本,大多都是对cpu进行了优化的,这些版本对浏览速度的提高效果很明显,但是却会导致页面的错乱,不知道是什么原因
这样的错误如果是官方......

简单来说,就是问您装了哪些扩展插件

_________________
專職文章搬運工
我的部落格/My Bloghttp://rail02000.blogspot.com/書籤不見?Fx開不起來?畫面底下有紅字?請按此


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2005-05-29, 19:46 
離線

註冊時間: 2005-01-23, 16:04
文章: 351
來自: CKSHCNCA
jtw前輩包的本來就不是穩定的版本...

_________________
圖檔 圖檔


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.7.8) Gecko/20050514 Firefox/1.0.4 Madfox/0.3.2u1
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2005-05-29, 19:59 
離線

註冊時間: 2005-05-22, 15:13
文章: 5
用的是Madfox?大膽假設並非extension造成,用官方版本與目前用的extension交叉比對看看。


回頂端
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; MyIE2; .NET CLR 1.1.4322)
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2005-05-29, 20:01 
離線

註冊時間: 2005-01-23, 16:04
文章: 351
來自: CKSHCNCA
newbie 寫:
用的是Madfox?大膽假設並非extension造成,用官方版本與目前用的extension交叉比對看看。


我也是用Madfox沒問題
他有指明是是stipe,jtw,redfox

_________________
圖檔 圖檔


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.7.8) Gecko/20050514 Firefox/1.0.4 Madfox/0.3.2u1
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2005-05-29, 20:13 
離線

註冊時間: 2004-09-29, 04:27
文章: 419
hitler0958 寫:
使用了很多第三方版本,大多都是对cpu进行了优化的,这些版本对浏览速度的提高效果很明显,但是却会导致页面的错乱,不知道是什么原因
这样的错误如果是官方版本在使用了优化软件后也会产生。
不知道是firefox本身的缘故,windows的缘故还是硬件的缘故。
各位能帮帮我吗?
注:出问题的第三方版本:stipe,jtw,redfox,其他都没试过

我的 Stipe 並沒問題啊 :wink:
如下圖

懷懝是你的擴充套件有問題,
或是重灌 Firefox 之前沒把 Profile 清乾淨 :?


附加檔案:
test.png [66.42 KiB]
被下載 840 次

_________________
個人 Firefox 擴充套件收藏集


最後由 goldie 於 2005-05-29, 20:17 編輯,總共編輯了 1 次。
回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.7.8) Gecko/20050515 Firefox/1.0.4 (stipe s8v3)
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2005-05-29, 20:17 
離線
頭像

註冊時間: 2004-08-23, 21:52
文章: 512
來自: 台灣
hitler0958 寫:
这样的错误如果是官方版本在使用了优化软件后也会产生。

或許原因是在句話?
記得jay說過他的版本已經有做過類似的最佳化
應該其他的非官方版本也都是這樣吧
只能從被修改過的那些設定一個一個試囉


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2005-05-29, 20:55 
離線

註冊時間: 2004-04-07, 04:17
文章: 408
來自: Delaware, OH
看起來那個論壇的佈景改掉了...猜測是舊佈景的問題?

我用我自己的 build, 到目前為止是還沒有碰到這種奇怪的問題耶 ...


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050520 Firefox/1.0+ (JTw)
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2005-05-29, 23:17 
離線

註冊時間: 2005-05-29, 16:51
文章: 5
jayfromtaiwan 寫:
看起來那個論壇的佈景改掉了...猜測是舊佈景的問題?

我用我自己的 build, 到目前為止是還沒有碰到這種奇怪的問題耶 ...

你的版本是jtw吗?
以前用过的,也会发生同样的问题
现在用的是pigfoot的版本,然后自己手工修改了一些参数,到目前为止还没有发生这样的情况


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050515 Firefox/1.0.4 (pigfoot)
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2005-05-30, 04:05 
離線
[網站管理員]
頭像

註冊時間: 2002-01-07, 19:28
文章: 3080
來自: 台灣
hitler0958 寫:
jayfromtaiwan 寫:
看起來那個論壇的佈景改掉了...猜測是舊佈景的問題?

我用我自己的 build, 到目前為止是還沒有碰到這種奇怪的問題耶 ...

你的版本是jtw吗?
以前用过的,也会发生同样的问题
现在用的是pigfoot的版本,然后自己手工修改了一些参数,到目前为止还没有发生这样的情况


這位哥哥 他就是 jtw... ^^

多提供點資訊吧,或者你現在再用 jtw 版上去看看?
(資訊例如: 擴充套件、使用的"加速"軟體名稱... etc.)

_________________
雜工 :: 柏強 / Bob Chao
發問討論請保持禮節,在志工社群裡沒有人有「義務」要為您做些什麼。

* MozTW 志工無限招募中,開放網路世界需要您的一臂之力


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.7.8) Gecko/20050511 Firefox/1.0.4 (ax)
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2005-05-30, 07:41 
離線

註冊時間: 2005-05-29, 16:51
文章: 5
找到原因了,可能是network http piplining和network http proxy piplining两个参数的问题,我把他们设成false就没问题了,可是几乎全部非官方版本都会将其设为true,优化软件(mozilla optmize,firetune)也会将这两个参数设成true,所以出了问题,现在具体情况还在进一步的测试中。


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050515 Firefox/1.0.4 (stipe s8v3)
 個人資料  
引用回覆  
顯示文章 :  排序  
發表新文章 回覆主題  [ 13 篇文章 ] 

所有顯示的時間為 UTC + 8 小時


誰在線上

正在瀏覽這個版面的使用者:沒有註冊會員 和 1 位訪客


不能 在這個版面發表主題
不能 在這個版面回覆主題
不能 在這個版面編輯您的文章
不能 在這個版面刪除您的文章
不能 在這個版面上傳附加檔案

搜尋:
前往 :  
Powered by phpBB® Forum Software © phpBB Group
正體中文語系由 竹貓星球 維護製作
© moztw.org, Mozilla Foundation
MozTW,Mozilla 台灣社群