MozTW 討論區

各項 Mozilla 相關軟體與技術討論
現在的時間是 2020-08-12, 12:41

所有顯示的時間為 UTC + 8 小時





發表新文章 回覆主題  [ 3 篇文章 ] 
發表人 內容
文章發表於 : 2014-10-04, 16:15 
離線
頭像

註冊時間: 2005-04-09, 16:15
文章: 64
來自: Taiwan
Thunderbird 31.1.1 自動升級 31.1.2 -> 失敗!無法開啟!

這個版似乎沒人在討論,貼了「***非法廣告***」也沒人刪除。沒關係!我還是在這裡發問一個問題,就是今天我使用自動升級卻發生錯誤,致使無法開啟 Thunderbird,最後只好重新安裝。

但是由「全新 Thunderbird 產品頁 上線」直接下載安裝的卻是 31.1.1 英文版中文版(31.1.2)還是得由「其他語言與平台」下載。請問,31.1.2 版是做了多大的革新?為什麼發生更新失敗後就無法開啟,還要重新安裝呢?

另外,安裝完 31.1.2 版本,用其他帳號開啟居然會要求輸入管理者密碼,雖然點「取消」後仍能使用,但這是在以往並不會出現的狀況。

以上安裝更新版的問題,不知道其他朋友是不是也有類似的經驗呢?


回頂端
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
 個人資料  
引用回覆  
文章發表於 : 2014-10-05, 20:45 
離線
頭像

註冊時間: 2002-01-09, 23:55
文章: 283
我也是自動昇級,並沒有發生任何問題喔~~

_________________
圖檔
事物的本身如何並不重要,重要的是如何看待它們。』----卡爾‧容格


回頂端
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
 個人資料  
引用回覆  
文章發表於 : 2014-10-09, 12:44 
離線
頭像

註冊時間: 2005-04-09, 16:15
文章: 64
來自: Taiwan
已經解決了!
因為我把Windows 7的登入設成管理者和使用者,在使用者帳號下先安裝再移除後重新安裝就解決了。可能是早先自動更新出了問題後仍殘留舊有檔案的關係。
但是仍不知道為什麼會發生自動更新失敗的情形(在使用者帳號下)。


回頂端
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
 個人資料  
引用回覆  
顯示文章 :  排序  
發表新文章 回覆主題  [ 3 篇文章 ] 

所有顯示的時間為 UTC + 8 小時


誰在線上

正在瀏覽這個版面的使用者:沒有註冊會員 和 1 位訪客


不能 在這個版面發表主題
不能 在這個版面回覆主題
不能 在這個版面編輯您的文章
不能 在這個版面刪除您的文章
不能 在這個版面上傳附加檔案

搜尋:
前往 :  
Powered by phpBB® Forum Software © phpBB Group
正體中文語系由 竹貓星球 維護製作
© moztw.org, Mozilla Foundation
MozTW,Mozilla 台灣社群