MozTW 討論區

各項 Mozilla 相關軟體與技術討論
現在的時間是 2021-06-19, 02:42

所有顯示的時間為 UTC + 8 小時





發表新文章 回覆主題  [ 4 篇文章 ] 
發表人 內容
 文章主題 : 無法安裝附加元件
文章發表於 : 2006-11-15, 02:04 
離線

註冊時間: 2005-01-06, 11:41
文章: 7
不知為何,不論安裝什麼套件給雷鳥,都會顯示版本不相容
但我裝的已是1.0.6版,而套件要求的版本號則是1.5 - 2.0b1
何以如此?有何解決方法?


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8.1) Gecko/20061010 Firefox/2.0
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2006-11-15, 02:09 
離線

註冊時間: 2005-01-06, 11:41
文章: 7
忘了說,我要裝的是minimize to tray,謝謝

http://minimizetotray.mozdev.org/


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8.1) Gecko/20061010 Firefox/2.0
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2006-11-15, 02:27 
離線

註冊時間: 2005-03-29, 23:48
文章: 252
blcycy 寫:
不知為何,不論安裝什麼套件給雷鳥,都會顯示版本不相容
但我裝的已是1.0.6版,而套件要求的版本號則是1.5 - 2.0b1
何以如此?有何解決方法?


版本不相同,當然不相容。

本來想建議你安裝 Nightly Tester Tools ,但是該套件對應到最舊的版本只有1.5.x。

所以只能建議你更新到1.5系列了。

方法一 (建議)

不想安裝官方英文版的話,可以安裝 某A 製作的社群版本。

專案頁面 http://blog.pixnet.net/xdriftdoll/post/558731

方法二 (稍微麻煩一點點而已)

下載官方英文版,然後再安裝abev66 製作的中文套件

說明在此 viewtopic.php?t=16340


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8.1) Gecko/20061010 Firefox/2.0
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2006-11-15, 10:51 
離線

註冊時間: 2006-09-08, 02:15
文章: 24
嗯..

我也有類似的問題
目前也在試用 Thunderbird 1.0.5 版

一個疑問是,將來如果使用新版
舊 Mail 都很容易轉出吧?(看到轉回 Outlook Express 的繁複,嚇死人了)

如果每次 MAIL TOOL 改版都代表要向過去的自己告別...
或者必需保留舊的 viewer
那太辛苦了


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
 個人資料  
引用回覆  
顯示文章 :  排序  
發表新文章 回覆主題  [ 4 篇文章 ] 

所有顯示的時間為 UTC + 8 小時


誰在線上

正在瀏覽這個版面的使用者:沒有註冊會員 和 15 位訪客


不能 在這個版面發表主題
不能 在這個版面回覆主題
不能 在這個版面編輯您的文章
不能 在這個版面刪除您的文章
不能 在這個版面上傳附加檔案

搜尋:
前往 :  
Powered by phpBB® Forum Software © phpBB Group
正體中文語系由 竹貓星球 維護製作
© moztw.org, Mozilla Foundation
MozTW,Mozilla 台灣社群