MozTW 討論區

各項 Mozilla 相關軟體與技術討論
現在的時間是 2017-11-23, 13:18

所有顯示的時間為 UTC + 8 小時





發表新文章 回覆主題  [ 13 篇文章 ] 
發表人 內容
文章發表於 : 2007-04-21, 15:13 
離線

註冊時間: 2005-04-02, 21:15
文章: 14
最近發現我的google好手氣出現狀況,

因為有設定好手氣,當搜尋英文字串可以正常導入網頁

但是使用中文字串搜尋,即會出現附圖的況況

.但是使用toobar裡面的,可以正常使用中文字串搜尋

並且導入網頁

請問是什麼情況呢?(已經嘗試改過keyword.url裡面的網址)

目前使用這個http://www.google.com.tw/search?btnI&q=

另外兩個設定目前為

browser.search.defaultenginename>Google
browser.search.defaulturl>http://www.google.com.tw/search?lr=&hl=zh-TW&ie=UTF-8&oe=UTF-8&q=

有把圖片擷取下來了,謝謝


附加檔案:
502 Bad Gateway_1177139435937.jpeg [19.67 KiB]
被下載 348 次
回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2007-04-21, 16:58 
離線
[MozTW 版主群]

註冊時間: 2005-12-01, 01:29
文章: 388
keyword.URL
代碼:
http://www.google.com.tw/search?btnI=%E5%A5%BD%E6%89%8B%E6%B0%A3&ie=UTF-8&oe=UTF-8&q=


dora2002 寫:
我試了 Holy 給的, 竟然給我跑到麥當勞去了 ?

把 ie=UTF-8 及 oe=UTF-8 拿掉就正常了說XD

_________________
圖檔


最後由 Holy 於 2007-04-23, 21:33 編輯,總共編輯了 1 次。

回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8.1.3) Gecko/20070326 BonEcho/2.0.0.3 (tete009 SSE PGO)
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2007-04-21, 20:45 
離線

註冊時間: 2005-04-02, 21:15
文章: 14
謝謝,這個我也試過了,也是英文ok,中文字串不行


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2007-04-21, 20:49 
離線
頭像

註冊時間: 2006-04-08, 15:10
文章: 2699
來自: 臺北縣隔壁
tom8417 寫:
謝謝,這個我也試過了,也是英文ok,中文字串不行

代碼:
http://www.google.com.tw/search?btnI&q=中和國中

是輸入法的問題嗎 ? (我是用新注音 ......)


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2007-04-21, 21:59 
離線

註冊時間: 2005-04-02, 21:15
文章: 14
dora2002 寫:
tom8417 寫:
謝謝,這個我也試過了,也是英文ok,中文字串不行

代碼:
http://www.google.com.tw/search?btnI&q=中和國中

是輸入法的問題嗎 ? (我是用新注音 ......)


我只能說很妙,我用版主給我的URL
http://www.google.com.tw/search?btnI&q=中和國中
可以順利導入中和國中的網頁

且我也是用新注音


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2007-04-21, 22:38 
離線
頭像

註冊時間: 2005-01-06, 18:58
文章: 447
會不會和網址編碼有關?
about:config 裡面
network.standard-url.encode-utf8
改成 true 試試看


回頂端
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; Avant Browser; .NET CLR 2.0.50727; InfoPath.1; Badongo 2.0.0)
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2007-04-22, 14:03 
離線
頭像

註冊時間: 2006-11-03, 23:31
文章: 60
Velociraptor 寫:
會不會和網址編碼有關?
about:config 裡面
network.standard-url.encode-utf8
改成 true 試試看


這個問題也困擾我好久了
用了上述所有方法都沒有效果


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070321 BonEcho/2.0.0.3 (tete009 SSE PGO)
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2007-04-22, 15:11 
離線
頭像

註冊時間: 2006-04-08, 15:10
文章: 2699
來自: 臺北縣隔壁
tom8417 寫:
我只能說很妙,我用版主給我的URL
http://www.google.com.tw/search?btnI&q=中和國中
可以順利導入中和國中的網頁

且我也是用新注音

我試了 Holy 給的, 竟然給我跑到麥當勞去了 ?
代碼:
http://www.google.com.tw/search?btnI=%E5%A5%BD%E6%89%8B%E6%B0%A3&ie=UTF-8&oe=UTF-8&q=中和國中


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2007-04-22, 16:00 
離線

註冊時間: 2005-04-02, 21:15
文章: 14
orvie 寫:
Velociraptor 寫:
會不會和網址編碼有關?
about:config 裡面
network.standard-url.encode-utf8
改成 true 試試看


這個問題也困擾我好久了
用了上述所有方法都沒有效果


我剛剛試過了,還是不行.
感謝大家的相助..我也在找方法中


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2007-04-22, 18:23 
離線

註冊時間: 2003-11-18, 10:59
文章: 3473
network.standard-url.escape-utf8 的值是?
true 才可 google 好手氣,false 不行。

_________________
:::: 簽名檔分隔線 ::::
免費好用又自由的輸入法 gcin Windows | 勸大家以後不要再買 ATI


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2007-04-22, 21:00 
離線

註冊時間: 2005-04-02, 21:15
文章: 14
coolcd 寫:
network.standard-url.escape-utf8 的值是?
true 才可 google 好手氣,false 不行。


我設定是true


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2007-04-22, 21:14 
離線

註冊時間: 2003-11-18, 10:59
文章: 3473
之前沒仔細看你附的圖片
好像是網路設定的問題?
上網方式?DNS、Gateway 設定?proxy?防火牆擋了某些封包?

_________________
:::: 簽名檔分隔線 ::::
免費好用又自由的輸入法 gcin Windows | 勸大家以後不要再買 ATI


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2007-04-23, 16:26 
離線

註冊時間: 2005-04-02, 21:15
文章: 14
coolcd 寫:
之前沒仔細看你附的圖片
好像是網路設定的問題?
上網方式?DNS、Gateway 設定?proxy?防火牆擋了某些封包?


抱歉...我剛剛才發現我有設proxy

解除後的確都可以正常使用了,但是我想請問
如果我設proxy要怎麼樣才能正常使用好手氣呢?

但是如果我用toolbar上面的好手氣,不管有沒有設定proxy皆可正常使用


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
 個人資料  
引用回覆  
顯示文章 :  排序  
發表新文章 回覆主題  [ 13 篇文章 ] 

所有顯示的時間為 UTC + 8 小時


誰在線上

正在瀏覽這個版面的使用者:Bing [Bot] 和 12 位訪客


不能 在這個版面發表主題
不能 在這個版面回覆主題
不能 在這個版面編輯您的文章
不能 在這個版面刪除您的文章
不能 在這個版面上傳附加檔案

搜尋:
前往 :  
Powered by phpBB® Forum Software © phpBB Group
正體中文語系由 竹貓星球 維護製作
© moztw.org, Mozilla Foundation
MozTW,Mozilla 台灣社群