MozTW 討論區

各項 Mozilla 相關軟體與技術討論
現在的時間是 2020-02-25, 17:25

所有顯示的時間為 UTC + 8 小時





發表新文章 回覆主題  [ 5 篇文章 ] 
發表人 內容
文章發表於 : 2010-02-03, 00:35 
離線
頭像

註冊時間: 2005-04-17, 20:22
文章: 709
來自: ウルダハ不滅隊 - 少闘士
我一直點立即下載..
套件區一直跳出叫我灌3.6的選項..
不管點哪個都出來這個畫面..
是要強制推銷3.6嗎..=.="

圖檔


附加檔案:
檔案註釋: 爆囧的
999_cr.jpg [30.18 KiB]
被下載 3575 次
回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.9.1.7) Gecko/20091221 Mozilla/5.0 (.NET CLR 3.5.30729)
 個人資料  
引用回覆  
文章發表於 : 2010-02-03, 17:57 
離線

註冊時間: 2010-01-10, 16:31
文章: 15
會否是User Agent Switcher中設置了非firefox的agent?


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.9.2) Gecko/20100115 Firefox/3.6
 個人資料  
引用回覆  
文章發表於 : 2010-02-03, 19:03 
離線
頭像

註冊時間: 2005-04-17, 20:22
文章: 709
來自: ウルダハ不滅隊 - 少闘士
hyo 寫:
會否是User Agent Switcher中設置了非firefox的agent?


之前有人發篇摩尼網無法顯示..
那時我把..
general.useragent.extra.firefox
改成Mozilla/5.0
忘記原來的值是什麼了..
我的版本是3.5.7..

現在都是用另存新檔安裝..


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.9.1.7) Gecko/20091221 Mozilla/5.0 (.NET CLR 3.5.30729)
 個人資料  
引用回覆  
文章發表於 : 2010-02-04, 11:47 
離線
頭像

註冊時間: 2005-04-06, 11:25
文章: 123
來自: 木瓜之城
在網址列輸入 about:config
出現警告視窗,按一下 I'll be careful
找出或搜尋出這行文字 general.useragent.extra.firefox
在那行文字按右鍵,按下 重設
用回預設 就應該可以 安裝套件

如果想摩尼網 而不喜歡一直進 about:config 改設定
可以服用 user agent switcher 套件
進摩尼 偽裝成 IE , 就可以看

_________________
甘先生


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.9.2) Gecko/20100119 Mozilla/5.0 lolifox/0.6.0 (pigfoot) (tete009 SSE2 PGO) (ayakawa PGU) (zh-HK 4.1.0)
 個人資料  
引用回覆  
文章發表於 : 2010-02-05, 11:52 
離線
[網站管理員]
頭像

註冊時間: 2006-11-22, 16:07
文章: 560
你的UA不規範,請參考 gandalf_Zoro 的回覆文章。

shyangs 寫:
作者 shyangs (丹丹) 看板 Browsers
標題 Re: [-Fx-] 3.6 不能安裝附件
時間 Sat Jan 30 00:39:31 2010

※ 引述《husky1230 (husky kun)》之銘言:
: FX 3.6 portable+凌川版

推 shyangs:修改你的UserAgent //社群版預設不能使用 Firefox 商標 01/29 23:55

about:config
general.useragent.override (沒有此項,則請自行新建)
字串
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.9.2) Gecko/20100115 Firefox/3.6


沒修改的話你會遇到難以排查的問題

Yahoo首頁無法顯示部份內容 viewtopic.php?f=43&t=22207
無名小站的說[該影片不存在] viewtopic.php?t=27062
以及本篇的附加元件無法下載安裝


修改的話,如果你升級Firefox,沒對config再做相應修改,部份script會誤判你的版本號。(特別是 AMO 套件相容版本號的判定。)

--
※ 發信站: 批踢踢實業坊(ptt.cc)
◆ From: 218.175.192.166
※ 編輯: shyangs 來自: 218.175.192.166 (01/30 00:45)
推 husky1230:謝謝你!!!無名小站那我困擾很久了@@ 01/30 20:04
推 knight00931:+1 我還以為是stop autoplay的關係... 01/30 20:15


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.9.1.4) Gecko/20091016 Firefox/3.5.4
 個人資料  
引用回覆  
顯示文章 :  排序  
發表新文章 回覆主題  [ 5 篇文章 ] 

所有顯示的時間為 UTC + 8 小時


誰在線上

正在瀏覽這個版面的使用者:沒有註冊會員 和 9 位訪客


不能 在這個版面發表主題
不能 在這個版面回覆主題
不能 在這個版面編輯您的文章
不能 在這個版面刪除您的文章
不能 在這個版面上傳附加檔案

搜尋:
前往 :  
Powered by phpBB® Forum Software © phpBB Group
正體中文語系由 竹貓星球 維護製作
© moztw.org, Mozilla Foundation
MozTW,Mozilla 台灣社群