MozTW 討論區

各項 Mozilla 相關軟體與技術討論
現在的時間是 2018-09-19, 09:31

所有顯示的時間為 UTC + 8 小時





發表新文章 回覆主題  [ 1 篇文章 ] 
發表人 內容
文章發表於 : 2018-08-26, 07:56 
離線
頭像

註冊時間: 2012-11-15, 23:32
文章: 160
這個擴充套件已被強制下架
我也忘了上個月什麼時候啟動瀏覽器時收到這警告訊息
圖檔

但我沒有停用它
因為我需要它攔截覆疊廣告而不是POP廣告
所以我想先研究到底是什麼問題

我找到的全都是我難以閱讀的外文討論
用GOOGLE翻譯也只能概略知道意思
似乎是因為這個設定涉及侵犯隱私
圖檔

我之所以使用這擴充套件就是為了覆疊廣告
且是向作者反映後才起效用的
viewtopic.php?f=11&t=46923

因此我自己是想
這功能可能是要研究覆疊廣告類型或使用技術的機制吧
如果有疑慮就把核取方塊內打勾取消就好

但同時我也發現for Chrome版本擴充套件並未被下架
難道是火狐太敏感嗎

反正我就繼續這樣用
近幾日我又試著搜尋這方面訊息
搜到一篇原文討論
https://www.reddit.com/r/firefox/commen ... r_blocker/

感覺很嚴重
是因為擴充套件裡有個稱為Snoopware的惡意程式
另外在PTT上找到一篇文章
https://www.ptt.cc/bbs/Browsers/M.1532827227.A.F03.html

綜觀來看就是一些熱門擴充套件被名為Big Star Labs收購
該公司再將惡意程式植入這些擴充套件後上架讓USERS更新

那麼問題就來了
使用的如果是Big Star Labs收購並置入惡意程式前的舊版本呢
邏輯上那就沒問題了沒錯吧
但不知哪個版本開始才是Big Star Labs收購後帶惡意程式的

雖然Popup blocker for Firefox: Poper Blocker已被強制下架
但我搜到舊版網頁還在
https://addons.mozilla.org/zh-TW/firefo ... /versions/

裡頭只有一個4.0.7.5版本(2018年8月9日)
理論上就是最終(最新)的版本
但無法安裝

一般來說舊版都會保存著
將歷時舊版全數刪除迫使USERS只能安裝新版
本人直覺此舉大都有陰謀
某翻譯和某網頁縮放擴充套件都幹過這樣的事
那麼可以斷定4.0.7.5版本就是有問題的版本嗎

我目前使用4.0.7.3版
備份存檔應該還有更舊的
如果知道哪一版是非Big Star Labs收購前的
請分享資訊給我
或者各位有其他可攔截覆疊廣告的擴充套件推薦

謝謝


回頂端
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
 個人資料  
引用回覆  
顯示文章 :  排序  
發表新文章 回覆主題  [ 1 篇文章 ] 

所有顯示的時間為 UTC + 8 小時


誰在線上

正在瀏覽這個版面的使用者:沒有註冊會員 和 6 位訪客


不能 在這個版面發表主題
不能 在這個版面回覆主題
不能 在這個版面編輯您的文章
不能 在這個版面刪除您的文章
不能 在這個版面上傳附加檔案

搜尋:
前往 :  
Powered by phpBB® Forum Software © phpBB Group
正體中文語系由 竹貓星球 維護製作
© moztw.org, Mozilla Foundation
MozTW,Mozilla 台灣社群