MozTW 討論區

各項 Mozilla 相關軟體與技術討論
現在的時間是 2017-10-21, 23:41

所有顯示的時間為 UTC + 8 小時





發表新文章 回覆主題  [ 4 篇文章 ] 
發表人 內容
文章發表於 : 2005-11-18, 00:14 
離線

註冊時間: 2005-11-18, 00:03
文章: 1
請問有人知道為什麼這個網頁用火狐狸開時,最下面播放無法正常開啟?
http://www.tcbl.org.tw/
會顯示需安裝缺少的plugins,但按了後,會顯示要安裝Apple Quicktime的plugins,但在按下一步後會顯示說找不到適當的版本。


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8) Gecko/20051107 Firefox/1.5
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2005-11-18, 13:48 
離線

註冊時間: 2004-12-28, 17:41
文章: 31
來自: Taipei city
sean 寫:
請問有人知道為什麼這個網頁用火狐狸開時,最下面播放無法正常開啟?
http://www.tcbl.org.tw/
會顯示需安裝缺少的plugins,但按了後,會顯示要安裝Apple Quicktime的plugins,但在按下一步後會顯示說找不到適當的版本。

我試可以, QuickTime Plug-in 7.0.3


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.0; zh-TW; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2005-11-18, 14:24 
離線

註冊時間: 2003-11-15, 11:21
文章: 250
試試看手動下載 quicktime 再安裝, 應該可以


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051117 Firefox/1.6a1
 個人資料  
引用回覆  
 文章主題 :
文章發表於 : 2005-11-18, 20:39 
離線
頭像

註冊時間: 2005-05-13, 11:44
文章: 281
來自: Taiwan
sean 寫:
請問有人知道為什麼這個網頁用火狐狸開時,最下面播放無法正常開啟?
http://www.tcbl.org.tw/
會顯示需安裝缺少的plugins,但按了後,會顯示要安裝Apple Quicktime的plugins,但在按下一步後會顯示說找不到適當的版本。

用火狐他的確會跟你這樣說,我遇過。

要自己下載 QuickTime Player 來安裝
http://www.apple.com.tw/quicktime/download/win.html
或是使用 MediaPlayerConnectivity (擴充套件)指定用什麼程式播放
http://membres.lycos.fr/sethnakht/


回頂端
Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8) Gecko/20051117 Firefox/1.5
 個人資料  
引用回覆  
顯示文章 :  排序  
發表新文章 回覆主題  [ 4 篇文章 ] 

所有顯示的時間為 UTC + 8 小時


誰在線上

正在瀏覽這個版面的使用者:Baidu [Spider], Yahoo [Bot] 和 10 位訪客


不能 在這個版面發表主題
不能 在這個版面回覆主題
不能 在這個版面編輯您的文章
不能 在這個版面刪除您的文章
不能 在這個版面上傳附加檔案

搜尋:
前往 :  
Powered by phpBB® Forum Software © phpBB Group
正體中文語系由 竹貓星球 維護製作
© moztw.org, Mozilla Foundation
MozTW,Mozilla 台灣社群